Trancionador de filamento fica fazendo "tek... tek"

Olá,

Minha impressora começou a apresentar problemas com a saída de filamento, onde, ela começa empurrando normal o filamento e do nada o tracionador volta(faz um “tek”) como se estivesse fazendo muita força para empurrar o filamento e em algum momento ele chegou no seu limite.

Ele apresenta sempre esse padrão, onde tem períodos sem o “tek” e em algum momento causa isso. Isso é mais comum de acontecer quando ele está imprimindo linhas maiores, que precisa de extrusão constante, e quando isso acontece, fica aquela parte com sub-extrusão, formando assim peças ruins.

** Uma ponto importante: isso só ocorre durante a impressão, pois se coloco ela para entrudar sem estar imprimindo, ela vai de boa…Posso colocar 500mm de extrusão e em nenhum momento isso ocorre

Fiz algumas coisas para tentar resolver, mas sem sucesso.

  • Estou imprimindo em velocidade de 40mm/s (Eu estava em 60, diminuí a velocidade e o resultado é o mesmo)
  • Estou imprimindo em ABS. Inicialmente a temperatura estava em 220, alterei para 250 e o resultado foi o mesmo.(tek … tek )
  • Confirmei o Esteps para ver se estava saindo a quantidade correta
  • Não limpei o bico, fiz mais que isso, eu troquei o bico – mesmo resultado

O resultado disso é um barulho chato (tek … tek, tek) e peças horríveis, sem resistência alguma, principalmente por ser ABS.

Se alguém puder ajudar, agradeço

Não tem como adivinhar, mas vamos em alguns pontos:

  • Temperatura para ABS acima de 235 graus não é recomendável;
  • Dentro do tubo do hotend, na parte aletada, existe um liner de Teflon, que tem de ser trocado periodicamente, pois com o tempo (e com essa temperatura acima de 240 graus) vai degradando, carbonizando e acaba obstruindo a passagem, e inclusive solta pedaços de vez em quando, entupindo o bico aleatoriamente;
  • A ventoinha que resfria as aletas do hotend é muito importante, se estive funcionando mal vai causar amolecimento do fio dentro do tubo do hotend, e o fio vai deformar e travar contra as paredes;
  • Sempre que tiver um problema desses é necessário retirar e limpar a polia tracionadora de filamento, pois ficam residuos de plástico quando o fio patina, e esses resíduos impedem que a tração seja boa depois de desobstruir o bico, e o problema se realimenta;
  • E, obvio: o filamento tem que ser de BOA QUALIDADE…

A minha impressora foi montada por uma pessoa(comprei ela usada). Em questões de desenho, parece muito com uma tevo tornado. O que muda nela é a posição do motor do extrusor, ele não fica junto ao eixo do z/x … ele foi posicionado centralizado no topo da impressora…isso faz com que precise de um tubo ptfe relativamente longo…“Sabe” se essa distância poderia ocasionar o problema? Digo isso pelo obvio, pois o filamento tem que seguir um caminho bem mais longo, e quanto maior a distância, menor resistência mecânica ele vai ter … algo do tipo.

Meu filamento é ABS da 3D fila. O que notei com essa temperatura de 240, 250…foi uma extrusão extremamente derretida, causando uma impressão ainda mais feia.

Vou tentar verificar isso:
A ventoinha que resfria as aletas do hotend é muito importante, se estive funcionando mal vai causar amolecimento do fio dentro do tubo do hotend, e o fio vai deformar e travar contra as paredes;

De qualquer forma, 240 graus é exagerado para ABS.
Desmonte o hotend e troque o liner, limpe tudo por dentro e torne a montar.